Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1880

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-1880
Last Modified 05 Sep 2008 05:38:58
Published 12 May 2008 12:20:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-1880

Summary

The default configuration of Firebird before 2.0.3.12981.0-r6 on Gentoo Linux sets the ISC_PASSWORD environment variable before starting Firebird, which allows remote attackers to bypass SYSDBA authentication and obtain sensitive database information via an empty password.

Vulnerable Systems

Application

  • Firebird 2.0.3.12981.0


References

XF - firebird-sysdba-unath-access(42299)

BID - 29123

GENTOO - GLSA-200805-06

SECUNIA - 30162

CONFIRM - http://bugs.gentoo.org/show_bug.cgi?id=216158


Last Updated: 27 May 2016 10:47:41