Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1915

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-1915
Last Modified 05 Aug 2011 12:00:00
Published 23 Apr 2008 09:05:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-1915

Summary

SQL injection vulnerability in view.asp in DevWorx BlogWorx 1.0 allows remote attackers to execute arbitrary SQL commands via the id parameter.

Vulnerable Systems

Application

  • Devworx Blogworx 1.0


References

XF - blogworx-view-sql-injection(41808)

VUPEN - ADV-2008-1305

BID - 28776

MILW0RM - 5480

SECUNIA - 29879


Last Updated: 27 May 2016 10:47:42