Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1916

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1916
Last Modified 07 Mar 2011 10:08:02
Published 23 Apr 2008 09:05:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1916

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the Ubercart 5.x before 5.x-1.0-rc1 module for Drupal allow remote attackers to inject arbitrary web script or HTML via text fields intended for the (1) address and (2) order information, which are later displayed on the order view page and unspecified other administrative pages, a different vulnerability than CVE-2008-1428.

Vulnerable Systems

Application

  • Drupal Ubercart Module 5-1.0


References

CONFIRM - http://drupal.org/node/241944

XF - ubercart-orders-xss(41624)

VUPEN - ADV-2008-1083


Last Updated: 27 May 2016 10:47:42