Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1941

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2008-1941
Last Modified 05 Sep 2008 05:39:07
Published 25 Apr 2008 02:05:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2008-1941

Summary

Cross-site scripting (XSS) vulnerability in the profile update feature in Akiva WebBoard 8.0 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors in the form field. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Akiva Webboard 8.0


References

BID - 28895

SECUNIA - 29091

XF - webboard-profile-page-xss(41969)


Last Updated: 27 May 2016 10:47:42