Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1956

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1956
Last Modified 15 Nov 2008 02:12:51
Published 25 Apr 2008 03:05:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1956

Summary

Cross-site scripting (XSS) vulnerability in index.php in Wikepage Opus 13 2007.2 allows remote attackers to inject arbitrary web script or HTML via the wiki parameter.

Vulnerable Systems

Application

  • Wikepage Opus 13 2007.2


References

XF - wikepage-wiki-xss(42058)

BID - 28842

BUGTRAQ - 20080418 Wikepage Wiki v.2007-2 Cross-Site Scripting

MISC - http://sourceforge.net/tracker/index.php?func=detail&aid=1938445&group_id=128991&atid=713448

SECUNIA - 29699


Last Updated: 27 May 2016 10:47:42