Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1976

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1976
Last Modified 07 Mar 2011 10:08:31
Published 27 Apr 2008 04:05:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1976

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the Drupal modules (1) Internationalization (i18n) 5.x before 5.x-2.3 and 5.x-1.1 and 6.x before 6.x-1.0 beta 1; and (2) Localizer 5.x before 5.x-3.4, 5.x-2.1, and 5.x-1.11; allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Drupal Internationalization 5.x-1.1

  • Drupal Internationalization 5.x-2.3

  • Drupal Internationalization 6-1.0

  • Drupal Localizer 5.x-1

  • Drupal Localizer 5.x-2

  • Drupal Localizer 5.x-3


References

CONFIRM - http://drupal.org/node/250344

XF - internationalization-localizer-xss(41977)

VUPEN - ADV-2008-1352

BID - 28916

SECUNIA - 29961


Last Updated: 27 May 2016 10:47:42