Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1983

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1983
Last Modified 05 Sep 2008 12:00:00
Published 27 Apr 2008 04:05:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1983

Summary

Cross-site scripting (XSS) vulnerability in Advanced Electron Forum (AEF) 1.0.6 allows remote attackers to inject arbitrary web script or HTML via the beg parameter in a members action to index.php.

Vulnerable Systems

Application

  • Anelectron Advanced Electron Forum 1.0.6


References

XF - advancedelectronforum-beg-xss(41951)

MISC - http://www.z0rlu.ownspace.org/index.php?/archives/60-Advanced-Electron-Forum-AEF-1.0.6-XSS.html

BID - 28865

SECUNIA - 29923


Last Updated: 27 May 2016 10:47:42