Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1991

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1991
Last Modified 29 Jan 2009 01:48:54
Published 27 Apr 2008 05:05:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1991

Summary

Cross-site scripting (XSS) vulnerability in admin_colors_swatch.asp in Acidcat CMS 3.4.1 allows remote attackers to inject arbitrary web script or HTML via the field parameter.

Vulnerable Systems

Application

  • Acidcat Cms 3.4.1


References

XF - acidcat-admincolorsswatch-xss(41919)

BID - 28868

BUGTRAQ - 20080420 Acidcat CMS Multiple Vulnerabilities

MILW0RM - 5478

SREASON - 3842

SECUNIA - 29916

MISC - http://bugreport.ir/index.php?/36


Last Updated: 27 May 2016 10:47:42