Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2014

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-2014
Last Modified 29 Jan 2009 01:48:58
Published 29 Apr 2008 09:07:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-2014

Summary

Mozilla Firefox 3.0 beta 5 allows remote attackers to cause a denial of service (application crash) via JavaScript code that calls document.write in an infinite loop.

Vulnerable Systems

Application

  • Mozilla Firefox 3.0


References

XF - firefox-documentwrite-dos(42154)

BUGTRAQ - 20080423 Re: Firefox 3.0 beta 5 crash

BUGTRAQ - 20080422 Re: Firefox 3.0 beta 5 crash (Slightly unrelated)

BUGTRAQ - 20080422 Re: Firefox 3.0 beta 5 crash

BUGTRAQ - 20080422 Firefox 3.0 beta 5 crash

SREASON - 3835


Last Updated: 27 May 2016 10:47:44