Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2022

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2022
Last Modified 05 Sep 2008 12:00:00
Published 30 Apr 2008 08:05:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2022

Summary

Mulatiple cross-site scripting (XSS) vulnerabilities in PD9 Software MegaBBS 2.2 allow remote attackers to inject arbitrary web script or HTML via the (1) toid parameter to send-private-message.asp and the (2) redirect parameter to admin/impersonate.asp. NOTE: vector 2 requires authentication.

Vulnerable Systems

Application

  • Pd9 Software Megabbs 2.2


References

XF - megabbs-impersonate-xss(42042)

XF - megabbs-toid-xss(42040)

BID - 28961

MILW0RM - 5507

MISC - http://www.bugreport.ir/?/37

SECUNIA - 29979


Last Updated: 27 May 2016 10:47:44