Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2026

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2026
Last Modified 29 Jan 2009 01:49:00
Published 30 Apr 2008 10:10:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2026

Summary

Cross-site scripting (XSS) vulnerability in WebID/IISWebAgentIF.dll in RSA Authentication Agent 5.3.0.258, and other versions before 5.3.3.378, allows remote attackers to inject arbitrary web script or HTML via a URL-encoded postdata parameter. NOTE: this is different than CVE-2005-1118, but it might be the same as CVE-2008-1470.

Vulnerable Systems

Application

  • Rsa Authentication Agent 5.3


References

SECTRACK - 1019920

BUGTRAQ - 20080423 PR07-44: XSS on RSA Authentication Agent login page

SREASON - 3848

SECUNIA - 14954


Last Updated: 27 May 2016 10:47:44