Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2037

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2008-2037
Last Modified 29 Oct 2012 11:10:58
Published 30 Apr 2008 12:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2008-2037

Summary

Multiple cross-site scripting (XSS) vulnerabilities in EditeurScripts EsContacts 1.0 allow remote authenticated users to inject arbitrary web script or HTML via the msg parameter to (1) login.php, (2) importer.php, (3) add_groupe.php, (4) contacts.php, (5) groupes.php, and (6) search.php.

Vulnerable Systems

Application

  • Editeurscripts Escontacts 1.0


References

XF - editeurscripts-login-xss(49237)

MISC - http://www.z0rlu.ownspace.org/index.php?/archives/50-EScontacts-XSS.html

BID - 28825

SECUNIA - 29877

XF - escontacts-msg-xss(41879)


Last Updated: 27 May 2016 10:49:44