Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2088

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-2088
Last Modified 07 Mar 2011 10:08:41
Published 06 May 2008 11:20:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-2088

Summary

SQL injection vulnerability in admin/news.php in PHP Forge 3.0 beta 2 allows remote attackers to execute arbitrary SQL commands via the id parameter in the news module to admin.php.

Vulnerable Systems

Application

  • Phpforge Php Forge 3.0


References

XF - phpforge-admin-sql-injection(42017)

VUPEN - ADV-2008-1386

BID - 28950

MILW0RM - 5504


Last Updated: 27 May 2016 10:47:45