Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2115

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2115
Last Modified 29 Jan 2009 01:49:16
Published 08 May 2008 12:20:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2115

Summary

Multiple cross-site scripting (XSS) vulnerabilities in editor.php in ScriptsEZ.net Power Editor 2.0 allow remote attackers to inject arbitrary web script or HTML via the (1) te and (2) dir parameters in a tempedit action.

Vulnerable Systems

Application

  • Scriptsez Power Editor 2.0


References

XF - powereditor-editor-xss(42223)

BID - 29063

BUGTRAQ - 20080506 Power Editor LOCAL FILE INCLUSION Vulnerbility

MILW0RM - 5549

SREASON - 3864


Last Updated: 27 May 2016 10:47:46