Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2117

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2117
Last Modified 29 Jan 2009 01:49:17
Published 08 May 2008 12:20:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2117

Summary

Cross-site scripting (XSS) vulnerability in pages/news.page.inc in Project Alumni 1.0.9 allows remote attackers to inject arbitrary web script or HTML via the year parameter in a news action to index.php, a different vector than CVE-2007-6126.

Vulnerable Systems

Application

  • Project Alumni 1.0.9


References

XF - projectalumni-year-xss(42149)

BID - 29019

BUGTRAQ - 20080502 project alumni v1.0.9 (info.php) SQL Injection Vulnerability

SREASON - 3863


Last Updated: 27 May 2016 10:47:46