Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2126

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2126
Last Modified 19 Aug 2009 01:15:03
Published 09 May 2008 02:20:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2126

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Tux CMS 0.1 allow remote attackers to inject arbitrary web script or HTML via the (1) q parameter to index.php and the (2) returnURL parameter to tux-login.php.

Vulnerable Systems

Application

  • Tux Cms 0.1


References

XF - tuxcms-multiple-xss(42252)

BID - 29090

SECUNIA - 30121

OSVDB - 44917

BUGTRAQ - 20080507 Multiple XSS In TuxCMS All Version


Last Updated: 27 May 2016 10:47:46