Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2140

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2008-2140
Last Modified 05 Sep 2008 05:39:40
Published 12 May 2008 01:20:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2008-2140

Summary

Cross-site request forgery (CSRF) vulnerability in the rootpw plugin in rPath Appliance Platform Agent 2 and 3 allows remote attackers to reset the root password as the administrator via a crafted URL.

Vulnerable Systems

Application

  • Rpath Appliance Platform Agent 2

  • Rpath Appliance Platform Agent 3


References

CONFIRM - http://wiki.rpath.com/wiki/Advisories:rPSA-2008-0148

XF - rootpw-rpath-appliance-csrf(42393)


Last Updated: 27 May 2016 10:47:46