Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2144

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2008-2144
Last Modified 07 Mar 2011 10:08:45
Published 12 May 2008 03:20:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-2144

Summary

Multiple unspecified vulnerabilities in Solaris print service for Sun Solaris 8, 9, and 10 allow remote attackers to cause a denial of service or execute arbitrary code via unknown vectors.

Vulnerable Systems

Operating System

  • Sun Solaris 10

  • Sun Solaris 8

  • Sun Solaris 9


References

XF - solaris-print-code-execution(42322)

VUPEN - ADV-2008-1709

VUPEN - ADV-2008-1473

BID - 29135

CONFIRM - http://support.avaya.com/elmodocs2/security/ASA-2008-216.htm

SUNALERT - 236884

SECUNIA - 30473

SECUNIA - 30184

SECTRACK - 1020003


Last Updated: 27 May 2016 10:47:46