Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2158

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2008-2158
Last Modified 07 Mar 2011 10:08:46
Published 29 May 2008 12:32:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-2158

Summary

Multiple stack-based buffer overflows in the Command Line Interface process in the Server Agent in EMC AlphaStor 3.1 SP1 for Windows allow remote attackers to execute arbitrary code via crafted TCP packets to port 41025.

Vulnerable Systems

Application

  • Emc Corporation Alphastor 3.1 Sp1


References

XF - alphastor-commandline-bo(42669)

VUPEN - ADV-2008-1670

BID - 29399

SECTRACK - 1020115

SECUNIA - 30410

IDEFENSE - 20080527 EMC AlphaStor Server Agent Multiple Stack Buffer Overflow Vulnerabilities


Last Updated: 27 May 2016 10:47:46