Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2161

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2008-2161
Last Modified 07 Mar 2011 10:08:46
Published 12 May 2008 06:20:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-2161

Summary

Buffer overflow in TFTP Server SP 1.4 and 1.5 on Windows, and possibly other versions, allows remote attackers to execute arbitrary code via a long TFTP error packet. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Tftp Server Sp 1.4

  • Tftp Server Sp 1.5


References

XF - tftpserversp-errormessage-bo(42298)

VUPEN - ADV-2008-1468

BID - 29111

MILW0RM - 5563

SECUNIA - 30147


Last Updated: 27 May 2016 10:47:46