Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2179

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2179
Last Modified 02 Apr 2009 01:34:07
Published 13 May 2008 06:20:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2179

Summary

Cross-site scripting (XSS) vulnerability in SystemList.jsp in SysAid 5.1.08 allows remote attackers to inject arbitrary web script or HTML via the searchField parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Ilient Sysaid 5.1.08


References

XF - sysaid-searchfield-xss(42243)

BID - 29037

SECUNIA - 30074


Last Updated: 27 May 2016 10:47:46