Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2182

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2182
Last Modified 02 Apr 2009 01:34:08
Published 13 May 2008 06:20:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2182

Summary

Cross-site scripting (XSS) vulnerability in the powermail extension before 1.1.10 for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Typo3 1.1.09


References

CONFIRM - http://typo3.org/teams/security/security-bulletins/typo3-20080505-2/

XF - powermail-typo3-unspecified-xss(42188)

BID - 29040

SECUNIA - 30079


Last Updated: 27 May 2016 10:47:46