Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2187

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2187
Last Modified 30 Oct 2012 10:57:04
Published 13 May 2008 06:20:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2187

Summary

Cross-site scripting (XSS) vulnerability in mjguest.php in Mjguest 6.7 GT Rev.01 allows remote attackers to inject arbitrary web script or HTML via the level parameter in a redirect action, possibly involving interface/redirect.htm.php.

Vulnerable Systems

Application

  • Mdsjack Mjguest 6.7


References

BID - 29002

BUGTRAQ - 20080521 Re: mjguest 6.7 (ALL VERSION) Xss & Redirection Vuln

BUGTRAQ - 20080501 mjguest 6.7 (ALL VERSION) Xss & Redirection Vuln

CONFIRM - http://www.mdsjack.bo.it/public/phpBB3/viewtopic.php?t=2049

SREASON - 3872

SECUNIA - 30049

XF - mjguest-mjguest-xss(42129)


Last Updated: 27 May 2016 10:55:04