Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2196

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2196
Last Modified 01 Apr 2009 01:31:37
Published 14 May 2008 01:20:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2196

Summary

Cross-site scripting (XSS) vulnerability in admin.php in LifeType 1.2.8 allows remote attackers to inject arbitrary web script or HTML via the newBlogUserName parameter in an addBlogUser action, a different vector than CVE-2008-2178.

Vulnerable Systems

Application

  • Lifetype 1.2.8


References

XF - lifetype-newblogusername-xss(42228)

BID - 29050

BUGTRAQ - 20080505 LifeType 1.2.8

SREASON - 3879

SECUNIA - 30092


Last Updated: 27 May 2016 10:47:48