Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2206

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2206
Last Modified 29 Jan 2009 01:49:31
Published 14 May 2008 01:20:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2206

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Maian Music 1.1 allow remote attackers to inject arbitrary web script or HTML via the (1) keywords parameter in a search action to index.php, and the (2) msg_script parameter to admin/inc/footer.php.

Vulnerable Systems

Application

  • Maianscriptworld Maian Music 1.1


References

XF - maian-music-index-footer-xss(42210)

BID - 29032

BUGTRAQ - 20080503 Maian Music v1.1 Multiple Vulnerabilities (Xss/SQL Injection)

SREASON - 3884

SECUNIA - 30066


Last Updated: 27 May 2016 10:47:48