Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2209

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2209
Last Modified 29 Jan 2009 01:49:31
Published 14 May 2008 01:20:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2209

Summary

Multiple cross-site scripting (XSS) vulnerabilities in admin/inc/header.php in Maian Greeting 2.1 allow remote attackers to inject arbitrary web script or HTML via the (1) msg_script and (2) msg_script2 parameters.

Vulnerable Systems

Application

  • Maianscriptworld Maian Greeting 2.1


References

XF - maian-greeting-header-xss(42200)

BID - 29032

BUGTRAQ - 20080503 Maian Greeting v2.1 Multiple Vulnerabilities (XSS/SQL INJECTION)

SREASON - 3887

SECUNIA - 30069


Last Updated: 27 May 2016 10:47:48