Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2219

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2219
Last Modified 05 Sep 2008 12:00:00
Published 14 May 2008 02:20:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2219

Summary

Cross-site scripting (XSS) vulnerability in install.php in C-News.fr C-News 1.0.1 allows remote attackers to inject arbitrary web script or HTML via the etape parameter.

Vulnerable Systems

Application

  • C-news.fr C-news 1.0.1


References

XF - cnews-install-xss(42509)

MISC - http://www.z0rlu.ownspace.org/index.php?/archives/70-cnews-1.0.1-XSS.html

BID - 28989


Last Updated: 27 May 2016 10:47:48