Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2256

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-2256
Last Modified 07 Mar 2011 10:08:54
Published 13 Aug 2008 08:42:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2256

Summary

Microsoft Internet Explorer 5.01, 6, and 7 does not properly handle objects that have been incorrectly initialized or deleted, which allows remote attackers to cause a denial of service (crash) and execute arbitrary code via unknown vectors, aka "Uninitialized Memory Corruption Vulnerability."

Vulnerable Systems

Application

  • Microsoft Ie 5.01

  • Microsoft Ie 6

  • Microsoft Ie 7

  • Microsoft Internet Explorer 6


References

CERT - TA08-225A

MS - MS08-045

SECUNIA - 31375

VUPEN - ADV-2008-2349

SECTRACK - 1020674

BID - 30611

HP - SSRT080117

HP - HPSBST02360


Last Updated: 27 May 2016 10:49:56