Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2295

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2295
Last Modified 05 Sep 2008 12:00:00
Published 18 May 2008 10:20:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2295

Summary

Cross-site scripting (XSS) vulnerability in rg_search.php in Rgboard 3.0.12, and possibly earlier versions, allows remote attackers to inject arbitrary web script or HTML via the s_text parameter and other unspecified vectors.

Vulnerable Systems

Application

  • Rgboard 3.0.12


References

XF - rgboard-rgsearch-xss(42432)

BID - 29230

MILW0RM - 5620


Last Updated: 27 May 2016 10:47:48