Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2336

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-2336
Last Modified 05 Sep 2008 05:40:07
Published 19 May 2008 09:20:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-2336

Summary

SQL injection vulnerability in category.php in 68 Classifieds 4.0.1 allows remote attackers to execute arbitrary SQL commands via the cat parameter.

Vulnerable Systems

Application

  • 68 Classifieds 4.0.1


References

XF - 68classifieds-category-sql-injection(42465)

BID - 29249

MILW0RM - 5626

SECUNIA - 30273


Last Updated: 27 May 2016 10:47:50