Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2389

Overview

Vulnerability Score 4.9 4.9
CVE Id CVE-2008-2389
Last Modified 10 Sep 2008 09:10:31
Published 06 Jun 2008 06:32:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2008-2389

Summary

opensuse-updater in openSUSE 10.2 allows local users to access arbitrary files via a symlink attack.

Vulnerable Systems

Operating System

  • Opensuse 10.2


References

BID - 29608

SECUNIA - 30581

SUSE - SUSE-SR:2008:012


Last Updated: 27 May 2016 10:47:51