Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2398

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2398
Last Modified 29 Jan 2009 01:49:59
Published 21 May 2008 09:24:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2398

Summary

Cross-site scripting (XSS) vulnerability in index.php in AppServ Open Project 2.5.10 and earlier allows remote attackers to inject arbitrary web script or HTML via the appservlang parameter.

Vulnerable Systems

Application

  • Appserv Open Project Appserv 1.0.0

  • Appserv Open Project Appserv 1.2.0

  • Appserv Open Project Appserv 1.3.0

  • Appserv Open Project Appserv 1.4.0

  • Appserv Open Project Appserv 1.5.0

  • Appserv Open Project Appserv 1.6.0

  • Appserv Open Project Appserv 1.7.0

  • Appserv Open Project Appserv 1.8.0

  • Appserv Open Project Appserv 1.9.0

  • Appserv Open Project Appserv 2.0.0

  • Appserv Open Project Appserv 2.1.0

  • Appserv Open Project Appserv 2.2.0

  • Appserv Open Project Appserv 2.3.0

  • Appserv Open Project Appserv 2.4

  • Appserv Open Project Appserv 2.4.1

  • Appserv Open Project Appserv 2.4.2

  • Appserv Open Project Appserv 2.4.3

  • Appserv Open Project Appserv 2.4.4

  • Appserv Open Project Appserv 2.4.4a

  • Appserv Open Project Appserv 2.4.5

  • Appserv Open Project Appserv 2.4.6

  • Appserv Open Project Appserv 2.4.7

  • Appserv Open Project Appserv 2.4.8

  • Appserv Open Project Appserv 2.4.9

  • Appserv Open Project Appserv 2.5

  • Appserv Open Project Appserv 2.5.1

  • Appserv Open Project Appserv 2.5.10

  • Appserv Open Project Appserv 2.5.2

  • Appserv Open Project Appserv 2.5.3

  • Appserv Open Project Appserv 2.5.4

  • Appserv Open Project Appserv 2.5.4a

  • Appserv Open Project Appserv 2.5.5

  • Appserv Open Project Appserv 2.5.6

  • Appserv Open Project Appserv 2.5.7

  • Appserv Open Project Appserv 2.5.8

  • Appserv Open Project Appserv 2.5.9


References

BID - 29291

BUGTRAQ - 20080520 AppServ Open Project < = 2.5.10 Remote XSS Vulnerability

SREASON - 3896

XF - appserv-index-xss(42546)

SECUNIA - 30333


Last Updated: 27 May 2016 10:47:51