Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2405

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-2405
Last Modified 07 Mar 2011 10:09:08
Published 04 Jun 2008 04:32:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-2405

Summary

Sun Java Active Server Pages (ASP) Server before 4.0.3 allows remote attackers to execute arbitrary commands via shell metacharacters in HTTP requests to unspecified ASP applications.

Vulnerable Systems

Application

  • Sun Java Active Server Pages 4.0.0

  • Sun Java Active Server Pages 4.0.1

  • Sun Java Active Server Pages 4.0.2


References

XF - sun-jsasp-command-execution(42829)

VUPEN - ADV-2008-1742

SECTRACK - 1020190

SUNALERT - 238184

SECUNIA - 30523

IDEFENSE - 20080603 Sun Java System Active Server Pages Multiple Command Injection Vulnerabilities


Last Updated: 27 May 2016 10:47:51