Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2411

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-2411
Last Modified 29 Jan 2009 01:50:01
Published 22 May 2008 09:09:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2411

Summary

SQL injection vulnerability in index.php in SazCart 1.5.1 and earlier, when magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via the prodid parameter in a details action.

Vulnerable Systems

Application

  • Sazcart 1.3

  • Sazcart 1.4

  • Sazcart 1.5


References

BID - 29129

BUGTRAQ - 20080509 SazCart <= 1.5.1 (prodid) Remote SQL Injection Exploit

MILW0RM - 5576

SREASON - 3900

SECUNIA - 30148

XF - sazcart-prodid-sql-injection(42542)


Last Updated: 27 May 2016 10:47:52