Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2414

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2414
Last Modified 05 Sep 2008 05:40:18
Published 22 May 2008 09:09:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2414

Summary

Cross-site scripting (XSS) vulnerability in send_email.php in AN Guestbook (ANG) 0.4 allows remote attackers to inject arbitrary web script or HTML via the postid parameter.

Vulnerable Systems

Application

  • Aguestbook An Guestbook 0.4


References

XF - anguestbook-sendemail-xss(42489)

MISC - http://www.z0rlu.ownspace.org/index.php?/archives/86-ANG-AN-Guestbook-version-0.4-xss.html

BID - 29254


Last Updated: 27 May 2016 10:47:52