Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2416

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-2416
Last Modified 08 Aug 2011 12:00:00
Published 22 May 2008 09:09:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-2416

Summary

SQL injection vulnerability in index.php in FicHive 1.0 allows remote attackers to execute arbitrary SQL commands via the category parameter in a Fiction action, possibly related to sources/fiction.class.php.

Vulnerable Systems

Application

  • Fichive 1.0


References

XF - fichive-index-sql-injection(42515)

VUPEN - ADV-2008-1564

BID - 29265

MILW0RM - 5639


Last Updated: 27 May 2016 10:47:52