Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2444

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-2444
Last Modified 01 Apr 2009 01:32:15
Published 27 May 2008 10:32:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-2444

Summary

SQL injection vulnerability in userreg.php in CaLogic Calendars 1.2.2 allows remote attackers to execute arbitrary SQL commands via the langsel parameter.

Vulnerable Systems

Application

  • Calogic Calendars 1.2.2


References

XF - calogic-calendars-userreg-sql-injection(42391)

BID - 29193

MILW0RM - 5607

SECUNIA - 30186


Last Updated: 27 May 2016 10:47:52