Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2456

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-2456
Last Modified 07 Mar 2011 10:09:13
Published 27 May 2008 10:32:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-2456

Summary

SQL injection vulnerability in index.php in ComicShout 2.5 and earlier allows remote attackers to execute arbitrary SQL commands via the comic_id parameter.

Vulnerable Systems

Application

  • Comicshout 2.5


References

XF - comicshout-index-sql-injection(42547)

VUPEN - ADV-2008-1594

BID - 29301

MILW0RM - 5658

CONFIRM - http://www.comicshout.com/

SECUNIA - 30319


Last Updated: 27 May 2016 10:47:52