Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2470

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-2470
Last Modified 07 Mar 2011 10:09:14
Published 18 Sep 2008 02:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2470

Summary

The InstallShield Update Service Agent ActiveX control in isusweb.dll allows remote attackers to cause a denial of service (memory corruption and browser crash) and possibly execute arbitrary code via a call to ExecuteRemote with a URL that results in a 404 error response.

Vulnerable Systems

Application

  • Macrovision Flexnet Connect 6.0


References

CERT-VN - VU#630017

CONFIRM - http://support.installshield.com/kb/view.asp?articleid=Q113020

XF - installshield-updateservice-bo(45248)

VUPEN - ADV-2008-2625

BID - 31235


Last Updated: 27 May 2016 10:47:52