Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2491

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-2491
Last Modified 10 Sep 2008 09:10:42
Published 28 May 2008 11:32:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-2491

Summary

SQL injection vulnerability in adv_cat.php in AbleSpace 1.0 allows remote attackers to execute arbitrary SQL commands via the cat_id parameter.

Vulnerable Systems

Application

  • Hotscripts Ablespace 1.0


References

XF - ablespace-advcat-sql-injection(42635)

BID - 29369

BUGTRAQ - 20080525 Ablespace 1.0 'cat_id' Parameter SQL Injection Vulnerability


Last Updated: 27 May 2016 10:47:52