Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2505

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2505
Last Modified 05 Sep 2008 05:40:29
Published 29 May 2008 07:32:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2505

Summary

Cross-site scripting (XSS) vulnerability in result.php in Simpel Side Weblosning 1 through 4 allows remote attackers to inject arbitrary web script or HTML via the search parameter.

Vulnerable Systems

Application

  • Simpel Side Weblosninger 1

  • Simpel Side Weblosninger 2

  • Simpel Side Weblosninger 3

  • Simpel Side Weblosninger 4


References

XF - weblosning-result-xss(42574)

BID - 29332

MILW0RM - 5664


Last Updated: 27 May 2016 10:47:53