Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2509

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-2509
Last Modified 05 Sep 2008 05:40:30
Published 29 May 2008 07:32:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-2509

Summary

SQL injection vulnerability in pwd.asp in Excuse Online allows remote attackers to execute arbitrary SQL commands via the pID parameter.

Vulnerable Systems

Application

  • Excuse Online


References

XF - excuseonline-pwd-sql-injection(42643)

BID - 29370

BUGTRAQ - 20080526 Excuse Online (pwd) SQL Injection Vulnerability

MISC - http://www.chroot.org/exploits/chroot_uu_002


Last Updated: 27 May 2016 10:47:53