Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2522

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-2522
Last Modified 01 Apr 2009 01:32:25
Published 03 Jun 2008 11:32:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2522

Summary

SQL injection vulnerability in members.php in Battle.net Clan Script for PHP 1.5.3 and earlier, when magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via the showmember parameter in a members action.

Vulnerable Systems

Application

  • Haudenschilt Battlenet Clan Script 1.5.1

  • Haudenschilt Battlenet Clan Script 1.5.2

  • Haudenschilt Battlenet Clan Script 1.5.3


References

XF - battlenetclanscript-members-sql-injection(42354)

BID - 29166

MILW0RM - 5597

SECUNIA - 30211


Last Updated: 27 May 2016 10:47:54