Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2536

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-2536
Last Modified 01 Apr 2009 01:32:27
Published 03 Jun 2008 11:32:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-2536

Summary

SQL injection vulnerability in out.php in YABSoft Advanced Image Hosting (AIH) Script 2.1 and earlier allows remote attackers to execute arbitrary SQL commands via the t parameter.

Vulnerable Systems

Application

  • Yabsoft Advanced Image Hosting Script 2.1


References

XF - advancedimagehosting-out-sql-injection(42405)

BID - 29172

MILW0RM - 5601

SECUNIA - 30207


Last Updated: 27 May 2016 10:47:54