Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2537

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-2537
Last Modified 05 Sep 2008 05:40:34
Published 03 Jun 2008 11:32:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-2537

Summary

SQL injection vulnerability in cat.php in HispaH Model Search allows remote attackers to execute arbitrary SQL commands via the cat parameter.

Vulnerable Systems

Application

  • Hispah Model Search


References

XF - modelsearch-cat-sql-injection(42312)

BID - 29128

MILW0RM - 5577


Last Updated: 27 May 2016 10:47:54