Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2557

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2557
Last Modified 08 Apr 2009 01:26:27
Published 05 Jun 2008 05:32:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2557

Summary

Cross-site scripting (XSS) vulnerability in CRE Loaded 6.2.13.1 and earlier allows remote attackers to inject arbitrary web script or HTML via the (1) Links and (2) Links Submit pages.

Vulnerable Systems

Application

  • Cre Loaded 6.2.13.1


References

XF - creloaded-links-linkssubmit-xss(42888)

BID - 29786

SECUNIA - 30655

MISC - http://oscommerceuniversity.com/lounge/index.php?topic=249.0


Last Updated: 27 May 2016 10:47:54