Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2561

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2561
Last Modified 10 Sep 2008 09:10:50
Published 06 Jun 2008 02:32:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2561

Summary

Multiple cross-site scripting (XSS) vulnerabilities in 427BB 2.3.1 allow remote attackers to inject arbitrary web script or HTML via the (1) PATH_INFO to (a) register.php, (b) reminder.php, and (c) search.php; the (2) uname, (3) email, and (4) email2 parameters to register.php; the (5) email parameter to reminder.php; and the (6) keywords parameter to search.php.

Vulnerable Systems

Application

  • Fourtwosevenbb 427bb 2.3.1


References

XF - 427bb-multiple-xss(42877)

BID - 29564

MILW0RM - 5742

SECUNIA - 30520


Last Updated: 27 May 2016 10:47:54