Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2569

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-2569
Last Modified 10 Sep 2008 09:10:51
Published 06 Jun 2008 02:32:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-2569

Summary

SQL injection vulnerability in the EasyBook (com_easybook) component 1.1 for Joomla! allows remote attackers to execute arbitrary SQL commands via the gbid parameter in a deleteentry action to index.php.

Vulnerable Systems

Application

  • Joomla Easybook Component 1.1


References

XF - easybook-gbid-sql-injection(42853)

MILW0RM - 5740

SECUNIA - 30539


Last Updated: 27 May 2016 10:47:54