Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2619

Overview

Vulnerability Score 1.7 1.7
CVE Id CVE-2008-2619
Last Modified 29 Oct 2012 11:12:18
Published 14 Oct 2008 05:11:10
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2008-2619

Summary

Unspecified vulnerability in the Oracle Reports Developer component in Oracle Application Server 1.0.2.2, 9.0.4.3, and 10.1.2.2, and E-Business Suite 11.5.10.2, allows remote authenticated users to affect availability via unknown vectors.

Vulnerable Systems

Application

  • Oracle Application Server 1.0.2.2

  • Oracle Application Server 10.1.2.2

  • Oracle Application Server 9.0.4.3

  • Oracle E-business Suite 11.5.10.2


References

CONFIRM - http://www.oracle.com/technology/deploy/security/critical-patch-updates/cpuoct2008.html

VUPEN - ADV-2008-2825

SECTRACK - 1021057

SECTRACK - 1021054

SECUNIA - 32291

CONFIRM - http://www.oracle.com/technetwork/topics/security/cpuoct2008-100299.html

XF - oracle-appserver-reportsdev-dos(45878)


Last Updated: 27 May 2016 11:01:04