Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2632

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-2632
Last Modified 05 Sep 2008 05:40:48
Published 09 Jun 2008 08:32:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-2632

Summary

SQL injection vulnerability in the acctexp (com_acctexp) component 0.12.x and earlier for Joomla! allows remote attackers to execute arbitrary SQL commands via the usage parameter in a subscribe action to index.php.

Vulnerable Systems

Application

  • Joomla

  • Joomla Com Acctexp 0.12


References

XF - acctexp-index-sql-injection(42794)

MILW0RM - 5721


Last Updated: 27 May 2016 10:47:56